byId Method

Query single instance by its id.

byId(id: string): UserStatisticsQuery

throws IModelHubClientError with IModelHubStatus.UndefinedArgumentError if id is undefined or empty.

Parameter Type Description
id string Id of the instance to query.

Returns - UserStatisticsQuery

This query.

Defined in

Last Updated: 11 June, 2024