byId Method

Query single instance by its id.

byId(id: string): StringIdQuery

throws IModelHubClientError with IModelHubStatus.UndefinedArgumentError or IModelHubStatus.InvalidArgumentError if id is undefined or it is not a valid GuidString value.

Parameter Type Description
id string Id of the instance to query.

Returns - StringIdQuery

This query.

Defined in

Last Updated: 11 June, 2024