byiModelType Method

Query iModel by its type.

byiModelType(iModelType: IModelType): IModelQuery

throws IModelHubClientError with IModelHubStatus.UndefinedArgumentError if iModelType is undefined.

Parameter Type Description
iModelType IModelType Type of the iModel.

Returns - IModelQuery

This query.

Defined in

Last Updated: 11 June, 2024