constructor Method

Creates an instance of IModelClient.

IModelClient(baseHandler: IModelBaseHandler, fileHandler?: FileHandler, applicationVersion?: string): IModelClient

Parameter Type Description
baseHandler IModelBaseHandler  
fileHandler FileHandler File handler to handle file upload/download and file system operations.
applicationVersion string  

Returns - IModelClient

Defined in

Last Updated: 11 June, 2024