delete Method

Send a delete request. Sends a request without body.

delete(requestContext: AuthorizedClientRequestContext, relativeUrlPath: string, httpRequestOptions?: HttpRequestOptions): Promise<void>

Parameter Type Description
requestContext AuthorizedClientRequestContext The client request context
relativeUrlPath string Relative path to the REST resource.
httpRequestOptions HttpRequestOptions Additional options for the HTTP request.

Returns - Promise<void>

Promise resolves after successfully deleting REST resource at the specified path.

Defined in

Last Updated: 11 June, 2024