getVersionChangeSets Method

Query ChangeSets included in the specified Version. This overrides any previously applied ChangeSetQuery filters. Query will return all of the ChangeSets from the start up to the one specified by versionId. ChangeSet specified by versionId will be included in the results. Returned ChangeSets will be in an ascending order.

getVersionChangeSets(versionId: string): ChangeSetQuery

Parameter Type Description
versionId string Id of the version.

Returns - ChangeSetQuery

This query.

Defined in

Last Updated: 11 June, 2024