BaseEventSAS Class
Base class for event shared access signatures.
Extends
Extended by
Methods
Name | Description | |
---|---|---|
constructor(): BaseEventSAS |
Properties
Name | Type | Description | |
---|---|---|---|
baseAddress | undefined | string | Base address for event requests. | |
sasToken | undefined | string | SAS token used to authenticate for event requests. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
changeState | undefined | ChangeState | WsgInstance | |
ecId | string | WsgInstance | |
eTag | undefined | string | WsgInstance | |
wsgId | string | WsgInstance |
Defined in
Last Updated: 11 June, 2024