assemblePackedXYZW MethodStatic

Assemble a variously structured control points into packed array of [xyzw].

assemblePackedXYZW(controlPoints: Point3d[] | Float64Array | Point4d[] | { weights: Float64Array, xyz: Float64Array }): undefined | Float64Array

Parameter Type Description
controlPoints Point3d[] | Float64Array | Point4d[] | { weights: Float64Array, xyz: Float64Array }  

Returns - undefined | Float64Array

Defined in

Last Updated: 11 June, 2024