findOrAddPointXYZ Method
Announce point coordinates. The implementation is free to either create a new point or (if known) return index of a prior point with the same coordinates.
findOrAddPointXYZ(x: number, y: number, z: number): number
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
z | number |
Returns - number
Defined in
- polyface/PolyfaceBuilder.ts Line 432
Last Updated: 11 June, 2024