tryTransformInPlace Method

Attempt to transform in place.

  • Warning: If any child fails, this object becomes invalid. But that should never happen.

tryTransformInPlace(transform: Transform): boolean

Parameter Type Description
transform Transform  

Returns - boolean

Defined in

Last Updated: 11 June, 2024