curveAndChildFractionToFragment MethodProtected

Resolve a fraction within a specific curve to a fragment.

curveAndChildFractionToFragment(curve: CurvePrimitive, fraction: number): undefined | PathFragment

Parameter Type Description
curve CurvePrimitive  
fraction number  

Returns - undefined | PathFragment

Defined in

Last Updated: 11 June, 2024