run Method

This method runs the tool, setting the transparency of a map layer.

run(layerIndex: number, transparency: number): boolean

Parameter Type Description
layerIndex number the index of the layer to change
transparency number a numeric value in the range 0.0 (fully opaque) to 1.0 (fully transparent)

Returns - boolean

Defined in

Last Updated: 11 June, 2024