toggle MethodStatic

Toggle this decorator for the specified viewport.

toggle(viewport: Viewport, enable?: boolean): Promise<void>

Parameter Type Description
viewport Viewport The viewport to which the effect should be applied or removed.
enable boolean true to enable the effect, false to disable it, or undefined to toggle the current state.

Returns - Promise<void>

Defined in

Last Updated: 11 June, 2024