toJSON Method

Save this Constants properties to an object for serializing to JSON.

toJSON(standalone: boolean, includeSchemaVersion: boolean): ConstantProps

Parameter Type Description
standalone boolean Serialization includes only this object (as opposed to the full schema).
includeSchemaVersion boolean Include the Schema's version information in the serialized object.

Returns - ConstantProps

Defined in

Last Updated: 11 June, 2024