reportDiagnostic Method

Handles the given IDiagnostic based on the implementation requirements for a given reporter.

reportDiagnostic(diagnostic: AnyDiagnostic, messageText: string): void

Parameter Type Description
diagnostic AnyDiagnostic  
messageText string  

Returns - void

Defined in

Last Updated: 11 June, 2024