getTeam Method
Gets the iTwin team context that the authorized user belongs to.
getTeam(requestContext: AuthorizedClientRequestContext): Promise<Team>
Parameter | Type | Description |
---|---|---|
requestContext | AuthorizedClientRequestContext | The client request context |
Returns - Promise<Team>
Resolves to the found team. Rejects if no team or more than one team is found.
Defined in
Last Updated: 11 June, 2024