merge Method

Merges the provided object into the config.

merge(source: any): void

note Overrides existing variables if already exist. Immutable properties are skipped.

throws if the provided source is not of type object.

Parameter Type Description
source any  

Returns - void

Defined in

Last Updated: 11 June, 2024