addEnvVarsStartingWith Method

Sets up the Config object by appending environment variables that are prefixed with a string.

addEnvVarsStartingWith(prefix: string): void

Parameter Type Description
prefix string the (case insensitive) prefix. Any environment variable that starts with this prefix will be added.

Returns - void

Defined in

Last Updated: 11 June, 2024