StagePanelsProps Interface
Beta
Properties of StagePanels component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
bottomPanel | undefined | React.ReactNode | Bottom panel. | |
children | undefined | React.ReactNode | Stage panels content. | |
leftPanel | undefined | React.ReactNode | Left panel. | |
rightPanel | undefined | React.ReactNode | Right panel. | |
topPanel | undefined | React.ReactNode | Top panel. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | ClassNameProps | Custom CSS class name |
style | undefined | React.CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 13 June, 2024