SectionsStatusFieldProps Interface
Beta
Sections Status Field Props
Extends
Properties
Name | Type | Description | |
---|---|---|---|
hideWhenUnused | undefined | false | true |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | ClassNameProps | Custom CSS class name |
isInFooterMode | boolean | StatusFieldProps | Indicates whether the StatusBar is in footer mode |
onOpenWidget | (widget: StatusBarFieldId) => void | StatusFieldProps | Function called when the widget is opened or closed. |
openWidget | StatusBarFieldId | StatusFieldProps | Field Id for open widgets |
style | undefined | React.CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 13 June, 2024