setActiveFrontstageDef MethodStatic

Sets the active FrontstageDef.

setActiveFrontstageDef(frontstageDef: FrontstageDef | undefined): Promise<void>

Parameter Type Description
frontstageDef FrontstageDef | undefined FrontstageDef to set active.

Returns - Promise<void>

A Promise that is fulfilled when the FrontstageDef is ready.

Defined in

Last Updated: 13 June, 2024