openDialog MethodStatic

Open a modal dialog

openDialog(dialog: React.ReactNode, id?: string): void

Parameter Type Description
dialog React.ReactNode The Dialog to open
id string The id of the Dialog. If one is not provided, an id is generated.

Returns - void

Defined in

Last Updated: 13 June, 2024