onCheckboxStateChanged MethodOptional

Called when checkbox states for nodes are changed. If Subscription is returned it can be used to stop event handling by calling '.unsubscribe()'.

onCheckboxStateChanged(event: TreeCheckboxStateChangeEvent): Subscription | undefined

Parameter Type Description
event TreeCheckboxStateChangeEvent  

Returns - Subscription | undefined

Defined in

Last Updated: 13 June, 2024