getChildren Method

Returns children for specific parent.

getChildren(parentId: string | undefined): SparseArray<string> | undefined

Parameter Type Description
parentId string | undefined id of parent node.

Returns - SparseArray<string> | undefined

children of parent node or root nodes if undefined is passed as parent id.

Defined in

Last Updated: 13 June, 2024