withContextStyle FunctionConst
Wraps a React component with a span element with a given style attribute
withContextStyle(value: React.ReactNode | Promise<React.ReactNode>, context?: PropertyValueRendererContext): undefined | null | { T }
Parameter | Type | Description |
---|---|---|
value | React.ReactNode | Promise<React.ReactNode> | |
context | PropertyValueRendererContext |
Returns - undefined | null | { T }
Defined in
Last Updated: 13 June, 2024