constructor Method

Constructor.

PresentationTreeDataProvider(imodel: IModelConnection, rulesetId: string): PresentationTreeDataProvider

Parameter Type Description
imodel IModelConnection Connection to an imodel to pull data from.
rulesetId string Id of the ruleset used by this data provider.

Returns - PresentationTreeDataProvider

Defined in

Last Updated: 13 June, 2024