getData Method

Returns PropertyData for the specified element. PropertyData only contains a single category for favorite properties (if there are any).

getData(imodel: IModelConnection, elementId: string): Promise<PropertyData>

Parameter Type Description
imodel IModelConnection  
elementId string  

Returns - Promise<PropertyData>

Defined in

Last Updated: 13 June, 2024