SeqLoggerConfig Class
Beta
Helps to configure the bentleyjs-core Logger to use bunyan and seq. Note: The app must depend on the bunyan and bunyan-seq packages.
Methods
Name | Description | |
---|---|---|
createBunyanSeqLogger(seqConfig: SeqConfig, loggerName: string): any Static | Create a bunyan logger that streams to seq. | |
validateProps(seqConfig: any): void Static | Check that the specified object is a valid SeqConfig. |
Defined in
Last Updated: 13 June, 2024