getViewClip Method

Get the clipping volume for this view, if defined

getViewClip(): ClipVector | undefined

note Do not modify the returned ClipVector. If you wish to change the ClipVector, clone the returned ClipVector, modify it as desired, and pass the clone to ViewState.setViewClip.

Returns - ClipVector | undefined

Defined in

Last Updated: 13 June, 2024