worldToView Method

Convert a point from CoordSystem.World to CoordSystem.View

worldToView(input: XYAndZ, out?: Primitives.Point3d): Point3d

Parameter Type Description
input XYAndZ  
out Primitives.Point3d optional location for result. If undefined, a new Point3d is created.

Returns - Point3d

Defined in

Last Updated: 13 June, 2024