turnCameraOn Method

Turn the camera on if it is currently off. If the camera is already on, adjust it to use the supplied lens angle.

turnCameraOn(lensAngle?: Angle): ViewStatus

note This method will fail if the ViewState is not 3d.

Parameter Type Description
lensAngle Angle The lens angle for the camera. If undefined, use view.camera.lens.

Returns - ViewStatus

Defined in

Last Updated: 13 June, 2024