displayStyle

Accessor

The display style controller how the contents of this viewport are rendered.

get: DisplayStyleState

note To ensure proper synchronization, do not directly modify the DisplayStyleState returned by the getter. Instead, create a new one (possibly by cloning this display style) and pass it to the setter.

Returns - DisplayStyleState


Setter

The display style controller how the contents of this viewport are rendered.

set(style: DisplayStyleState): void

note To ensure proper synchronization, do not directly modify the DisplayStyleState returned by the getter. Instead, create a new one (possibly by cloning this display style) and pass it to the setter.

Parameter Type Description
style DisplayStyleState  

Returns - void

Defined in

Last Updated: 13 June, 2024