getElementToolTip Method

Beta  

Get the tooltip for a persistent element. Calls the backend method Element.getToolTipMessage, and replaces all instances of ${localizeTag} with localized string from IModelApp.i18n.

getElementToolTip(hit: HitDetail): Promise<HTMLElement | string>

Parameter Type Description
hit HitDetail  

Returns - Promise<HTMLElement | string>

Defined in

Last Updated: 13 June, 2024