Environment Class
Describes the SkyBox and Environment.GroundPlane associated with a DisplayStyle3dState.
Implements
Methods
Name | Description | |
---|---|---|
constructor(json?: EnvironmentProps): Environment | Construct from JSON representation. | |
toJSON(): EnvironmentProps |
Properties
Name | Type | Description | |
---|---|---|---|
ground | GroundPlane | ||
sky | SkyBox |
Defined in
Last Updated: 13 June, 2024