constructor Method

Construct a new DisplayStyleState from its JSON representation.

DisplayStyleState(props: DisplayStyleProps, iModel: IModelConnection): DisplayStyleState

Parameter Type Description
props DisplayStyleProps JSON representation of the display style.
iModel IModelConnection IModelConnection containing the display style.

Returns - DisplayStyleState

Defined in

Last Updated: 13 June, 2024