description

AccessorReadOnly

Get the localized description string from this Tool's class

get: string

see static get description()

Returns - string


Defined in

description

AccessorStaticReadOnly

Get the localized description for this Tool class. This returns the value of "tools." + this.toolId + ".description" from its registered Namespace (e.g. "en/MyApp.json"). If that key is not in the localization namespace, Tool.flyover is returned.

get: string

Returns - string


Defined in

Last Updated: 13 June, 2024