defaultAppearance

Accessor

The current default appearance for use with overrideElements when not using emphasizeElements.

get: FeatureSymbology.Appearance | undefined

Returns - FeatureSymbology.Appearance | undefined


Setter

The current default appearance for use with overrideElements when not using emphasizeElements.

set(appearance: FeatureSymbology.Appearance | undefined): void

Parameter Type Description
appearance FeatureSymbology.Appearance | undefined  

Returns - void

Defined in

Last Updated: 13 June, 2024