getHit Method

Get a hit from a particular index into a HitList return the requested hit from the HitList or undefined

getHit(hitNum: number): T extends HitDetail | undefined

Parameter Type Description
hitNum number  

Returns - T extends HitDetail | undefined

Defined in

Last Updated: 13 June, 2024