create Method

Create a new Tween owned by this Group. Equivalent to new TWEEN.Tween in tween.js library.

create(from: any, opts?: { delay?: undefined | number, duration: number, easing?: EasingFunction, interpolation?: InterpolationFunction, onComplete?: TweenCallback, onUpdate: UpdateCallback, start?: undefined | false | true, to: any }): Tween

Parameter Type Description
from any  
opts { delay?: undefined | number, duration: number, easing?: EasingFunction, interpolation?: InterpolationFunction, onComplete?: TweenCallback, onUpdate: UpdateCallback, start?: undefined | false | true, to: any }  

Returns - Tween

Defined in

Last Updated: 15 June, 2021