AreaPattern.HatchDefLine Class

Implements

Methods

Name Description
constructor(json: AreaPattern.HatchDefLineProps): AreaPattern.HatchDefLine    

Properties

Name Type Description
angle undefined | Angle    
dashes undefined | number[]    
offset undefined | Point2d    
through undefined | Point2d    

Defined in

Last Updated: 13 June, 2024