SkyBoxImageType Enumeration
Enumerates the supported types of SkyBox images.
Members
Name | Value | Description |
---|---|---|
Cube | 6 images mapped to the faces of a cube. See: SkyCube | |
Cylindrical | ||
None | ||
Spherical | A single image mapped to the surface of a sphere. See: SkySphere |
Defined in
- core/common/src/SkyBox.ts Line 15
Last Updated: 13 June, 2024