RenderSchedule.CuttingPlaneProps Interface

Specifies properties for cutting plane.

Properties

Name Type Description
direction number[] (x, y, z) of the plane direction (towards the clip)  
hidden undefined | false | true if true the geometry is completely hidden  
position number[] (x,y,z) of the plane position  
visible undefined | false | true if true geometry is completely visible (unclipped)  

Defined in

Last Updated: 13 June, 2024