solarShadowsSettings

Accessor

The settings that control how solar shadows are displayed.

get: SolarShadows.Settings

note Do not modify the settings in place. Clone them and pass the clone to the setter.

Returns - SolarShadows.Settings


Setter

The settings that control how solar shadows are displayed.

set(solarShadows: SolarShadows.Settings): void

note Do not modify the settings in place. Clone them and pass the clone to the setter.

Parameter Type Description
solarShadows SolarShadows.Settings  

Returns - void

Defined in

Last Updated: 13 June, 2024