InstanceIdQuery Class
Beta
Query for instances with Guid based instance ids.
Extends
Extended by
Methods
Name |
Description |
|
byId(id: GuidString): this |
Query single instance by its id. |
|
Inherited methods
Name |
Inherited from |
Description |
filter(filter: string): this |
WsgQuery |
Set filter to the specified filter string. |
orderBy(orderBy: string): this |
WsgQuery |
Set order for the query. |
pageSize(n: number): this |
WsgQuery |
Select all entries from the query by pages. |
select(select: string): this |
WsgQuery |
Set select to specified select string. |
skip(n: number): this |
WsgQuery |
Skip first entries in the query. |
top(n: number): this |
WsgQuery |
Select only top entries from the query. |
Inherited properties
Defined in
Last Updated:
13 June, 2024