byName Method

Query iModel by its name.

byName(name: string): this

throws IModelHubClientError with IModelHubStatus.UndefinedArgumentError if name is undefined or empty.

Parameter Type Description
name string Name of the iModel.

Returns - this

This query.

Defined in

Last Updated: 13 June, 2024