getString Method

Attempt to get a string type variable value.

getString(name: string, defaultVal?: string): string

throws if the variable does not exist and a default value is not provided.

Parameter Type Description
name string the variable name to retrieve.
defaultVal string the value to return if the variable does not exist.

Returns - string

Defined in

Last Updated: 13 June, 2024