reverseTo Method

Reverse all changes back to a previously saved TxnId.

reverseTo(txnId: TxnIdString): IModelStatus

see TxnManager.getCurrentTxnId TxnManager.cancelTo

Parameter Type Description
txnId TxnIdString a TxnId obtained from a previous call to GetCurrentTxnId.

Returns - IModelStatus

Success if the transactions were reversed, error status otherwise.

Defined in

Last Updated: 13 June, 2024