onInsertModel MethodProtected

Create a new Model from the specified ModelProps and insert it into the target iModel.

onInsertModel(modelProps: ModelProps): Id64String

note A subclass may override this method to customize insert behavior but should call super.onInsertModel.

Parameter Type Description
modelProps ModelProps  

Returns - Id64String

Defined in

Last Updated: 13 June, 2024