importRelationship Method

Import the specified RelationshipProps (either as an insert or an update) into the target iModel.

importRelationship(relationshipProps: RelationshipProps): Id64String

Parameter Type Description
relationshipProps RelationshipProps  

Returns - Id64String

The instance Id of the inserted or updated Relationship.

Defined in

Last Updated: 13 June, 2024