querySchemaVersion Method
Query for a schema of the specified name in this iModel.
querySchemaVersion(schemaName: string): string | undefined
Parameter | Type | Description |
---|---|---|
schemaName | string |
Returns - string | undefined
The schema version as a semver-compatible string or undefined
if the schema has not been imported.
Defined in
- core/backend/src/IModelDb.ts Line 1264
Last Updated: 13 June, 2024